• 4 Vote(s) - 4.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TFO Peer Review Click Site
#11
I used to be able to use this site just fine but I tried just now and it doesn't recognise that I'm logged into TFO. I had third-party cookies off initially, then I turned them on and tried various configurations of adding both thefinaloutpost.net and tfopeerreview.click to the exceptions and it still won't recognise that I'm logged in. I even deleted all cookies associated with both sites and re-logged but still no difference. I'm using Chrome. Was there an update recently that broke it or something?

Edit: Just tried it in Firefox and I didn't need to change anything to get it to recognise I was logged in. It just worked. Definitely something to do with Chrome.
Edit 2: Tried it in Incognito Mode to get rid of add-ons with third-party cookies allowed, same problem.
  Reply
#12
I've been having a bit of trouble with PeerReview, too! I can access the site itself, but if I try to open my lab it doesn't display anything. It still shows error messages (ex. lab not found) but won't react at all if it's typed correctly. I've had this problem on Chrome and Safari for mobile, it's gone on for about a day now :/
  Reply
#13
If anyone is able to help me access the site, it’d be wonderful. I am on an iPhone in the Google Chrome app, and it won’t even fully load the site for me. It isn’t my wifi either. Is there some sort of setting I need to have turned on? Thanks for all your help in advance!
  Reply
#14
I've been having the same problem as Skye. Nothing I do will make it recognize that I am logged in.
  Reply
#15
Just a quick note to anyone using the click site: the issue with Chrome is a known issue and Cort and TehFishey are working on finding a fix for it (if one exists). For now, the only solution is using a different browser. It's frustrating, but not much we can do because it has to do with Chrome's internal changes.
  Reply
#16
(08-22-2020, 11:40 PM)Shark Wrote: Just a quick note to anyone using the click site: the issue with Chrome is a known issue and Cort and TehFishey are working on finding a fix for it (if one exists). For now, the only solution is using a different browser. It's frustrating, but not much we can do because it has to do with Chrome's internal changes.

Thank you for this. I guess it must be fairly recent updates that broke it since I was able to use it after I first joined the site. Good luck to those working on a solution. Programming is hard.
  Reply
#17
(08-22-2020, 11:40 PM)Shark Wrote: Just a quick note to anyone using the click site: the issue with Chrome is a known issue and Cort and TehFishey are working on finding a fix for it (if one exists). For now, the only solution is using a different browser. It's frustrating, but not much we can do because it has to do with Chrome's internal changes.

Out of curiosity, would this be fixed if The Final Outpost set the PHPSESSID cookie to use the SameSite=none (and secure=true) flag? From my naive investigation, that seems to be what needs to be done.

Edit: Thanks for investigating, Corteo, and for the explanation, and the (hopefully?) fix! :)
pinkgothic @ schlaugh | Dragon Cave | The Final Outpost
I am the right person to complain to about NEMO's Ark (The Final Outpost clicksite)
[ pronouns: ve/vis/ver - but not picky, use what you like! ]
[Image: LwkUj.gif]
  Reply
#18
Yes I've known this is a problem for some time, the issue has been nailing down the right place implementation that doesn't break other things I'm doing. I think I have it working now in a way that should allow everything else to function correctly.
  Reply
#19
I just tried to use the site in Chrome again. I did a hard-refresh (ctrl+F5) on both sites and after that it worked! The message to allow cookies comes up on every click but that didn't seem to affect anything as every click I made was with my account and I earned 31g overall so I believe the problem is, indeed, fixed.

Thank you so much Corteo!
  Reply
#20
Thanks for making this fan site, I try to use it every day. =)
[Image: RyeRn.png][Image: t4ClH.png][Image: hu9mz.png][Image: DQmJQ.png][Image: aUOek.png]
  Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)
Powered by MyBB, © 2002-2021 MyBB Group. Theme designed by m0ckingbird © 2015-2021.